Resolved
Solana Mainnet Is Down

Started
June 01, 2022 at 5:08 PM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
External
The Solana Blockchain
  • Resolved
    June 01, 2022 at 9:11 PM

    Resolved

  • Monitoring
    June 01, 2022 at 5:08 PM

    We implemented a fix and currently monitoring the result.