Resolved
Dashboard Down (Bug)

Started
August 09, 2022 at 10:51 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Dashboard
  • Resolved
    August 09, 2022 at 11:41 PM

    We just resolved the issue!

  • Investigating
    August 09, 2022 at 10:51 PM

    We are currently investigating this incident.